<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/thewhistlernews.com\/hall-of-fame-pitcher-bruce-sutter-died\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bruce Sutter, Hall Of Fame Reliever, Who Was Diagnosed With Cancer, Passed Away On 13th October! - The Whistler News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://thewhistlernews.com/wp-content/cache/min/1/7095b5eee4e12d13f75c264432393556.css" media="all" data-minify="1" />
	<meta name="description" content="On Thursday, Bruce Sutter, a pitcher who was inducted into the Baseball Hall of Fame and who was a member of the St. Louis Cardinals team that won the" />
	<link rel="canonical" href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bruce Sutter, Hall Of Fame Reliever, Who Was Diagnosed With Cancer, Passed Away On 13th October! - The Whistler News" />
	<meta property="og:description" content="On Thursday, Bruce Sutter, a pitcher who was inducted into the Baseball Hall of Fame and who was a member of the St. Louis Cardinals team that won the" />
	<meta property="og:url" content="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" />
	<meta property="og:site_name" content="The Whistler News" />
	<meta property="article:published_time" content="2022-10-15T16:03:35+00:00" />
	<meta property="article:modified_time" content="2022-10-15T16:03:37+00:00" />
	<meta property="og:image" content="https://thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Sheetal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sheetal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Whistler News &raquo; Feed" href="https://thewhistlernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whistler News &raquo; Comments Feed" href="https://thewhistlernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whistler News &raquo; Bruce Sutter, Hall Of Fame Reliever, Who Was Diagnosed With Cancer, Passed Away On 13th October! Comments Feed" href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>




<style id='global-styles-inline-css' type='text/css'>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</style>




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thewhistlernews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js?ver=1665410217' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://thewhistlernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewhistlernews.com/wp-json/wp/v2/posts/12238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewhistlernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewhistlernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thewhistlernews.com/?p=12238' />
<link rel="alternate" type="application/json+oembed" href="https://thewhistlernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewhistlernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<script data-minify="1" async custom-element="amp-auto-ads"
        src="https://thewhistlernews.com/wp-content/cache/min/1/v0/amp-auto-ads-0.1.js?ver=1665410217">
</script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://thewhistlernews.com/xmlrpc.php"><link rel="amphtml" href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/amp/"><style type="text/css">.site-footer,#site-bottom{background-color:#222222;}body,input,button,textarea{font-family:"Roboto";font-weight:400;font-size:16px;line-height:23px;}h1,h2,h3,h4,h5,h6{font-family:"Roboto";font-weight:700;}.entry-title{font-family:"Roboto";font-weight:700;}#primary-menu li a{font-family:"Roboto";font-weight:400;font-size:14px;}#secondary-menu li a{font-family:"Roboto";font-weight:700;font-size:15px;}</style><link rel="icon" href="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews.png?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
	a,
	a:visited,
	a:hover,	
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.page-content a,
	.pagination .page-numbers.current,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.sidebar .widget .widget-title a:hover,
	.sidebar .widget a:hover,
	.content-block .section-heading h3 a:hover {
		color: #3369e7;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.header-search .search-submit,
	#featured-content .entry-category a,
  	.content-block-2 .entry-category a,
  	#featured-content .entry-category a:hover,
    .content-block-2 .entry-category a:hover,
    .content-block .section-heading .section-more-link a:hover,
    .single .entry-header .entry-category a,
    .single .entry-header .entry-category a:hover,
    .entry-tags .tag-links a:hover,
    .widget_tag_cloud .tagcloud a:hover {
		background-color: #3369e7;
	}	
	#secondary-menu li.current-menu-item a, 
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		border-bottom-color: #3369e7;
	}
	.content-block .section-heading h3,
	.content-block .section-heading .section-more-link a,
	.content-block .section-heading .section-more-link a:visited,
	.breadcrumbs h1 {
		border-color: #3369e7;
	}
    
	@media only screen and (min-width: 960px) {
		#featured-content .entry-title,
		.content-block .entry-title,
		.content-loop .entry-title {
			overflow: hidden;
			display: -webkit-box;
			-webkit-box-orient: vertical;
					}
	}
</style>


</head>

<body class="post-template-default single single-post postid-12238 single-format-standard wp-custom-logo wp-embed-responsive group-blog">

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-7035388716665081">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header clear">

		
		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<a href="https://thewhistlernews.com/" class="custom-logo-link" rel="home"><img width="443" height="277" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20443%20277'%3E%3C/svg%3E" class="custom-logo" alt="The Whistler News" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?w=443&amp;ssl=1 443w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?resize=150%2C94&amp;ssl=1 150w" data-lazy-sizes="(max-width: 443px) 100vw, 443px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?fit=443%2C277&amp;ssl=1" /><noscript><img width="443" height="277" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?fit=443%2C277&amp;ssl=1" class="custom-logo" alt="The Whistler News" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?w=443&amp;ssl=1 443w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/06/cropped-cropped-thewhistlernews-1.png?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 443px) 100vw, 443px" /></noscript></a>				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div class="header-toggles  ">
				<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
					<span class="toggle-inner">
						<span class="toggle-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg>						</span>
						<span class="toggle-text">Menu</span>
					</span>
				</button><!-- .nav-toggle -->
			</div><!-- .header-toggles -->

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70"><a href="https://thewhistlernews.com">Home</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://thewhistlernews.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-10946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10946"><a href="https://thewhistlernews.com/category/streaming/">Streaming</a></li>
	<li id="menu-item-10947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10947"><a href="https://thewhistlernews.com/category/how-to/">How To</a></li>
	<li id="menu-item-10948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10948"><a href="https://thewhistlernews.com/category/technology/application/">Application</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78"><a href="https://thewhistlernews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-10949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10949"><a href="https://thewhistlernews.com/category/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="https://thewhistlernews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://thewhistlernews.com/category/celebrity/">Celebrity</a></li>
	<li id="menu-item-10945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10945"><a href="https://thewhistlernews.com/category/dating/">Dating</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="https://thewhistlernews.com/category/trending/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://thewhistlernews.com/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="https://thewhistlernews.com/contact-us/">Contact Us</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->			

					

			</div><!-- .container -->

		</div><!-- .site-start -->			

	</header><!-- #masthead -->

	<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

		<div class="menu-modal-inner modal-inner">

			<div class="menu-wrapper section-inner">

				<div class="menu-top">

					<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
						<span class="toggle-text">Close Menu</span>
						<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>					</button><!-- .nav-toggle -->

					
					<nav class="mobile-menu" aria-label="Mobile" role="navigation">

						<ul class="modal-menu reset-list-style">

						<li class="page_item page-item-56"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/contact-us/">Contact Us</a></div><!-- .ancestor-wrapper --></li>
<li class="page_item page-item-2991"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/editorial-policy-standards%ef%bf%bc/">Editorial Policy & Standards￼</a></div><!-- .ancestor-wrapper --></li>
<li class="page_item page-item-2999"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/fact-checking-policy%ef%bf%bc/">Fact Checking Policy￼</a></div><!-- .ancestor-wrapper --></li>
<li class="page_item page-item-2992"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/our-mission/">Our Mission</a></div><!-- .ancestor-wrapper --></li>
<li class="page_item page-item-3"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/privacy-policy/">Privacy Policy</a></div><!-- .ancestor-wrapper --></li>
<li class="page_item page-item-58"><div class="ancestor-wrapper"><a href="https://thewhistlernews.com/terms-and-conditions/">Terms and Conditions</a></div><!-- .ancestor-wrapper --></li>

						</ul>

					</nav>

				</div><!-- .menu-top -->

			</div><!-- .menu-wrapper -->

		</div><!-- .menu-modal-inner -->

	</div><!-- .menu-modal -->		

	<div id="content" class="site-content has-home-widget container">
		<div class="clear">

	<div id="primary" class="content-area">

		<main id="main" class="site-main">

			
			<div class="breadcrumbs">
				<span class="breadcrumbs-nav">
					<a href="https://thewhistlernews.com">Home</a>
					<span class="post-category"><a href="https://thewhistlernews.com/category/news/">News</a> </span>
					<span class="post-title">Bruce Sutter, Hall Of Fame Reliever, Who Was Diagnosed With Cancer, Passed Away On 13th October!</span>
				</span>
			</div>
				
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<article id="post-12238" class="post-12238 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">Bruce Sutter, Hall Of Fame Reliever, Who Was Diagnosed With Cancer, Passed Away On 13th October!</h1>
		
	<div class="entry-meta clear">

					<span class="entry-category"><a style="background-color:;" href="https://thewhistlernews.com/category/news/">News</a> </span>
							<span class="entry-author"><a href="https://thewhistlernews.com/author/mikel/" title="Posts by Sheetal" rel="author">Sheetal</a></span>
		
					<span class="author-sep"> &#8212; </span>
		
					<span class="entry-date">October 15, 2022</span>
				
					<span class="sep comment-sep">&middot;</span>
					
					<span class='entry-comment'><a href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/?noamp=mobile#respond" class="comments-link" >0 Comment</a></span>
		
		
			        <div class="entry-share">
            <ul>
                <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Bruce+Sutter%2C+Hall+Of+Fame+Reliever%2C+Who+Was+Diagnosed+With+Cancer%2C+Passed+Away+On+13th+October%21&amp;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" target="_blank"><span class="genericon genericon-twitter"></span></a></li>
                <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" target="_blank"><span class="genericon genericon-facebook-alt"></span></a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&amp;title=Bruce+Sutter%2C+Hall+Of+Fame+Reliever%2C+Who+Was+Diagnosed+With+Cancer%2C+Passed+Away+On+13th+October%21" target="_blank"><span class="genericon genericon-linkedin"></span></a></li>
                <li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&amp;media=https%3A%2F%2Fthewhistlernews.com%2Fwp-content%2Fuploads%2F2022%2F10%2FBlack-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png" target="_blank"><span class="genericon genericon-pinterest"></span></a></li>
                <li class="email"><a href="mailto:?subject=http://%5BThe+Whistler+News%5D+Bruce+Sutter%2C+Hall+Of+Fame+Reliever%2C+Who+Was+Diagnosed+With+Cancer%2C+Passed+Away+On+13th+October%21&amp;body=http://https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F"><span class="genericon genericon-mail"></span></a></li>
            </ul>
        </div>
    
					
	</div><!-- .entry-meta -->


		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img width="858" height="572" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20858%20572'%3E%3C/svg%3E" class="alignnone wp-post-image" alt="Hall of Fame pitcher Bruce Sutter died" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?w=1800&amp;ssl=1 1800w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?w=1716&amp;ssl=1 1716w" data-lazy-sizes="(max-width: 858px) 100vw, 858px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?fit=858%2C572&amp;ssl=1" /><noscript><img width="858" height="572" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?fit=858%2C572&amp;ssl=1" class="alignnone wp-post-image" alt="Hall of Fame pitcher Bruce Sutter died" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?w=1800&amp;ssl=1 1800w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Black-and-White-Gold-Program-Card-Funeral-Landscape-Card-1.png?w=1716&amp;ssl=1 1716w" sizes="(max-width: 858px) 100vw, 858px" /></noscript><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</p>
<p>On Thursday, Bruce Sutter, a pitcher who was inducted into the Baseball Hall of Fame and who was a member of the St. Louis Cardinals team that won the World Series in 1982, passed away. He was 69.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Chad, one of Sutter&#8217;s three sons, told the Associated Press that their father passed away on Thursday night in hospice care surrounded by his family. Sutter had received a cancer diagnosis not too long ago.</p>



<p>Bruce Sutter reportedly passed away in Cartersville, Georgia, according to the Baseball Hall of Fame. It is generally agreed that Sutter was one of the first pitchers to use a split-finger fastball.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>The right-handed pitcher participated in the major leagues for a total of 12 seasons, earned six All-Star selections, and finished his career with 300 saves. Rob Manfred, the Commissioner of Major League Baseball, stated that he was &#8220;very upset&#8221; by the news.</p>



<p><strong>Also Read: </strong><a href="https://thewhistlernews.com/angels-pitcher-tyler-skaggs-death/" target="_blank" rel="noreferrer noopener">Pitcher Tyler Skaggs Death</a></p>



<h2>Who Is Bruce Sutter?</h2>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img width="858" height="690" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20858%20690'%3E%3C/svg%3E" alt="Who Is Bruce Sutter?" class="wp-image-12240" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=1024%2C824&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=768%2C618&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=1536%2C1236&amp;ssl=1 1536w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=2048%2C1647&amp;ssl=1 2048w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?w=1716&amp;ssl=1 1716w" data-lazy-sizes="(max-width: 858px) 100vw, 858px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=858%2C690&#038;ssl=1" /><noscript><img width="858" height="690" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=858%2C690&#038;ssl=1" alt="Who Is Bruce Sutter?" class="wp-image-12240" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=1024%2C824&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=768%2C618&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=1536%2C1236&amp;ssl=1 1536w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?resize=2048%2C1647&amp;ssl=1 2048w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/221014-bruce-sutter-mn-1505-55c9be.jpg?w=1716&amp;ssl=1 1716w" sizes="(max-width: 858px) 100vw, 858px" data-recalc-dims="1" /></noscript></figure><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>


<p>Howard Bruce Sutter was a right-handed bullpen pitcher who competed in Major League Baseball for 12 seasons from 1976 to 1988. He was born on January 8, 1953, in Lancaster, Pennsylvania, and passed away on October 13, 2022, in Cartersville, Georgia. In 2006, he was inducted into the Baseball Hall of Fame.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Possibly the first pitcher to utilise the split-finger fastball effectively was him. He was the only pitcher to ever lead the National League in saves five times, and he was one of the game&#8217;s most effective relievers in the late 1970s and early 1980s (1979-1982, 1984).</p>



<p>As the best pitcher in the NL that year, Sutter took home the Cy Young Award. Sutter, a 1971 undrafted free agent signed by the Chicago Cubs, was born in Lancaster, Pennsylvania, and only briefly attended Old Dominion University.</p>



<p>He participated in baseball from 1976 and 1988 for the Cubs, St. Louis Cardinals, and Atlanta Braves. Sutter agreed to a deal with Atlanta in 1984 under which the team would provide him $4.8 million over six years and put another $4.8 million into a deferred payment account.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>The account would pay Sutter, according to press estimates, $1.3 million annually for 30 years with interest. Sutter first experienced shoulder issues in the middle of the 1980s. He had three surgeries before retiring in 1989.</p>



<p>In 2006, Sutter&#8217;s 13th year of eligibility, he was elected into the Cooperstown Baseball Hall of Fame. He was the fourth pitcher in relief that was inducted. In 2014, he was also inducted into the Hall of Fame of the St. Louis Cardinals. He served as a minor league consultant for the Philadelphia Phillies.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p><strong>Read More:</strong> <a href="https://thewhistlernews.com/shelly-knotek-release-date/" target="_blank" rel="noreferrer noopener">The Messed Up Truth About Serial Killer Mom Shelly Knotek</a></p>



<h2>Bruce Sutter Dies At The Age Of 69</h2>



<p>One of the right-former hander&#8217;s teams, the St. Louis Cardinals, made the announcement of his demise on social media on Friday morning. A cause of death was not disclosed by the Cardinals.</p>



<p>Sutter was a six-time All-Star and the 1979 National League Cy Young Award winner. In 2006, he became the first person to be elected into the National Baseball Hall of Fame who had never started a game. He pitched for St. Louis from 1981 to 1984, winning a World Series in 1982, and the team retired his No. 42.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<div class="wp-block-image">
<figure class="aligncenter size-large"><img width="858" height="573" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20858%20573'%3E%3C/svg%3E" alt="Bruce Sutter, Hall of Fame pitcher and World Series champion, dead at 69" class="wp-image-12241" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 858px) 100vw, 858px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=858%2C573&#038;ssl=1" /><noscript><img width="858" height="573" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=858%2C573&#038;ssl=1" alt="Bruce Sutter, Hall of Fame pitcher and World Series champion, dead at 69" class="wp-image-12241" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bruce-Sutter-Hall-of-Fame-pitcher-dies-at-69.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 858px) 100vw, 858px" data-recalc-dims="1" /></noscript></figure></div>


<p>MLB Commissioner Rob Manfred released a statement saying, &#8220;I am extremely saddened by the news of Bruce Sutter&#8217;s demise. His career was an extraordinary baseball success story. &#8220;Bruce invented the split-fingered fastball, which propelled him from an undrafted free agent to the pinnacles of baseball.</p>



<p>With the help of that pitch, he not only made it to the major leagues but also won the Cy Young Award with the Cubs and the 1982 World Series with the Cardinals.</p>



<p>&#8220;One of the main individuals who predicted how the use of relievers would develop was Bruce, who became the first pitcher to enter the Hall of Fame without ever throwing a pitch.”</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>&#8220;In the annals of two of our most illustrious franchises, Bruce will go down as one of the best pitchers. I send my sympathies to Bruce&#8217;s family, friends, and fans in Chicago, St. Louis, Atlanta, and all-around Major-League Baseball on behalf of the whole league.&#8221; In 300 games while pitching for Chicago, Sutter had a 32-20 record, 133 saves, and a 2.39 ERA. He made his Cubs debut in 1976.</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We are saddened over the passing of Bruce Sutter.<br><br>Sutter was a dominant pitcher and a member of the &#39;82 World Series Championship team.<br><br>He is a member of both the National Baseball Hall of Fame and the Cardinals Hall of Fame.<br><br>Our thoughts are with Bruce&#39;s family and friends. <a href="https://t.co/BjxKBnK0Lw">pic.twitter.com/BjxKBnK0Lw</a></p>&mdash; St. Louis Cardinals (@Cardinals) <a href="https://twitter.com/Cardinals/status/1580944367518240768?ref_src=twsrc%5Etfw">October 14, 2022</a></blockquote><script data-minify="1" async src="https://thewhistlernews.com/wp-content/cache/min/1/widgets.js?ver=1665410337" charset="utf-8"></script>
</div></figure>



<p>He won the NL Cy Young Award in 1979 with a season-high 37 saves and a 2.22 ERA. He was only the third reliever to receive the honor, after Sparky Lyle of the New York Yankees in 1977 and Mike Marshall of the Los Angeles Dodgers in 1974. On December 9, 1980, St. Louis traded Sutter to Chicago for third baseman Ken Reitz, first baseman Leon Durham, and minor league third baseman Ty Waller.</p>



<p>Bill DeWitt Jr., the Cardinals&#8217; main owner and CEO, expressed his heartfelt condolences to the Sutter family on behalf of the team and all baseball fans worldwide. &#8220;Bruce was a fan favorite while playing for the <a href="https://twitter.com/Cardinals?s=20&amp;t=fTBt2zYBQv4RWX_GJnP-Rw" target="_blank" rel="noreferrer noopener nofollow">St. Louis Cardinals</a> and in the years that followed. He will be remembered for his 1982 World Series-clinching save and distinctive split-finger pitch. He revolutionized the role of the late-inning reliever in the sport.&#8221;</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The Cubs mourn the passing of Hall of Fame pitcher Bruce Sutter. <br><br>The 1979 NL Cy Young Award winner and a member of the Cubs Hall of Fame, Sutter pitched with Chicago from 1976-80, collecting 133 saves, second-most in franchise history.<br><br>Deepest sympathy to the Sutter family. 💙 <a href="https://t.co/WHzzNFGzaV">pic.twitter.com/WHzzNFGzaV</a></p>&mdash; Chicago Cubs (@Cubs) <a href="https://twitter.com/Cubs/status/1580955487922638848?ref_src=twsrc%5Etfw">October 14, 2022</a></blockquote><script data-minify="1" async src="https://thewhistlernews.com/wp-content/cache/min/1/widgets.js?ver=1665410337" charset="utf-8"></script>
</div></figure>



<p>With the Atlanta Braves, Sutter completed his playing career. With the <a href="https://twitter.com/Cubs?s=20&amp;t=sAZcNm8XN4bwbslWdc0C5w" target="_blank" rel="noreferrer noopener nofollow">Cubs</a>, Cardinals, and Braves in 661 career bullpen appearances, he recorded a 68-71 record, a 2.83 ERA, and 300 saves.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<h2>FAQs- People Also Ask</h2>



<h3>Who is Bruce Suter&#8217;s wife?</h3>



<p>Jayme Leigh is the name of his wife.</p>



<h3>What country does Bruce Suter belong to?</h3>



<p>American Nationality is Bruce Sutter&#8217;s birthplace</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7035388716665081"
     crossorigin="anonymous"></script>
<!-- after para -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7035388716665081"
     data-ad-slot="2795327688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<h3>How much money does Bruce Suter make?</h3>



<p>The estimated $10 million net worth of Bruce Sutter in 2022.</p>



<h3>Bruce Sutter, did he have kids?</h3>



<p>The three living children of Bruce Sutter are Ben Sutter, Josh Sutter, and Chad Sutter.</p>



<p><strong>For More Trending &amp; Entertainment Related News, Do Visit:- <a href="https://thewhistlernews.com/" target="_blank" rel="noreferrer noopener">TheWhistlerNews.com</a></strong></p>
		<div class="ss-inline-share-wrapper ss-left-inline-content ss-small-icons ss-with-spacing ss-slanted-icons">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
			
			<div class="ss-inline-share-content">

				
			<!-- Total share counter -->
			<div class="ss-inline-counter">

			
		
		<span class="ss-total-counter ss-total-shares ss-share-inline_content-total-shares" data-ss-ss-post-id="12238">
			<span>0</span>
			<span>Shares</span>
		</span>

					</div>
							
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21&#038;u=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="12238" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
																<span class="ss-network-label">Facebook</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Bruce+Sutter%2C+Hall+Of+Fame+Reliever%2C+Who+Was+Diagnosed+With+Cancer%2C+Passed+Away+On+13th+October%21&#038;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="12238" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
																<span class="ss-network-label">Twitter</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21&#038;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="12238" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>

							
																<span class="ss-network-label">LinkedIn</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&#038;subject=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="12238" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
																<span class="ss-network-label">Email</span>
									
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
		<!-- AI CONTENT END 1 -->
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
			</span><!-- .entry-tags -->

	
</article><!-- #post-## -->


<div class="author-box clear">
	<a href="https://thewhistlernews.com/author/mikel/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6f6412b40d71c36d63105575ab8fa861?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://secure.gravatar.com/avatar/6f6412b40d71c36d63105575ab8fa861?s=120&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f6412b40d71c36d63105575ab8fa861?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f6412b40d71c36d63105575ab8fa861?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a>
	<div class="author-meta">	
		<h4 class="author-name"><span><a href="https://thewhistlernews.com/author/mikel/">Sheetal</a></span></h4>	
		<div class="author-desc">
			I'm a 4th Year student of Architecture Undergraduate programme at Priyadarshini Institute of Architecture And Design Studies, Nagpur. During my studies, I have worked on multiple projects and these assignments have helped me to become a great team player and how to function well in fast paced and deadline driven environments. Some of interests are Sketching, listening and exploring old music, watching documentaries and being an architectural student I like to explore the conceptual angle of every element.		</div>
	</div>
</div><!-- .author-box -->




		<div class="entry-related clear">
			<h3>Related Posts</h3>
			<div class="related-loop clear">
									<div class="post-12243 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
													<a class="thumbnail-link" href="https://thewhistlernews.com/norm-macdonald-death/">
								<div class="thumbnail-wrap">
									<img width="420" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20420%20247'%3E%3C/svg%3E" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="norm macdonald death" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=420%2C247&amp;ssl=1" /><noscript><img width="420" height="247" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=420%2C247&amp;ssl=1" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="norm macdonald death" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Yellow-Black-Modern-Gaming-Youtube-Thumbnail-4.png?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" /></noscript>								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://thewhistlernews.com/norm-macdonald-death/">Stand-Up Comedian Norm Macdonald Passed Away At The Age Of 61 Due To Cancer</a></h2>
					</div><!-- .grid -->
									<div class="post-10012 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
													<a class="thumbnail-link" href="https://thewhistlernews.com/how-old-do-you-have-to-be-to-work-at-starbucks/">
								<div class="thumbnail-wrap">
									<img width="420" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20420%20247'%3E%3C/svg%3E" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="How Old Do You Have To Be To Work At Starbucks?" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=420%2C247&amp;ssl=1" /><noscript><img width="420" height="247" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=420%2C247&amp;ssl=1" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="How Old Do You Have To Be To Work At Starbucks?" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/starbucks-employee.0.0.jpg?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" /></noscript>								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://thewhistlernews.com/how-old-do-you-have-to-be-to-work-at-starbucks/">How Old Do You Have To Be To Work At Starbucks?</a></h2>
					</div><!-- .grid -->
									<div class="post-7121 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
													<a class="thumbnail-link" href="https://thewhistlernews.com/does-walgreens-have-a-dress-code/">
								<div class="thumbnail-wrap">
									<img width="420" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20420%20247'%3E%3C/svg%3E" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="Does Walgreens Have A Dress Code?" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=420%2C247&amp;ssl=1" /><noscript><img width="420" height="247" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=420%2C247&amp;ssl=1" class="attachment-enjoygrid_post_thumb size-enjoygrid_post_thumb wp-post-image" alt="Does Walgreens Have A Dress Code?" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=750%2C440&amp;ssl=1 750w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?resize=420%2C247&amp;ssl=1 420w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?zoom=2&amp;resize=420%2C247&amp;ssl=1 840w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/08/walgreens-pharmacy.jpg?zoom=3&amp;resize=420%2C247&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" /></noscript>								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://thewhistlernews.com/does-walgreens-have-a-dress-code/">Does Walgreens Have A Dress Code?</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hall-of-fame-pitcher-bruce-sutter-died/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewhistlernews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="f3bf0e0143"  name="f3bf0e0143"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a03abfcaa6904141d80f1f02eb335d5e" );document.getElementById("f3bf0e0143").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12238' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewhistlernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="enjoygrid-recent-3" class="widget widget-enjoygrid-recent widget-posts-thumbnail"><h2 class="widget-title"><span>Recent Posts</span></h2><ul><li class="clear"><a href="https://thewhistlernews.com/parker-schnabel-net-worth/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Parker Schnabel Net Worth" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=300%2C300&amp;ssl=1" /><noscript><img width="300" height="300" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=300%2C300&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Parker Schnabel Net Worth" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Parker-Schnabel-1.png?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></a><div class="entry-wrap"><a href="https://thewhistlernews.com/parker-schnabel-net-worth/" rel="bookmark">Parker Schnabel Net Worth: How Much Does Discovery Pay Him Per Episode?</a><div class="entry-meta">October 1, 2022</div></div></li><li class="clear"><a href="https://thewhistlernews.com/criminal-justice-season-3-release-date/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Criminal Justice Season 3 Release Date" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=300%2C300&amp;ssl=1" /><noscript><img width="300" height="300" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=300%2C300&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Criminal Justice Season 3 Release Date" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Criminal-Justice-Season-3-Release-Date.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></a><div class="entry-wrap"><a href="https://thewhistlernews.com/criminal-justice-season-3-release-date/" rel="bookmark">Criminal Justice Season 3 Release Date: The Most Challenging Case Of Madhav Mishra&#8217;s Career</a><div class="entry-meta">October 1, 2022</div></div></li><li class="clear"><a href="https://thewhistlernews.com/emmanuel-lewis-net-worth/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emmanuel Lewis Net Worth" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=300%2C300&amp;ssl=1" /><noscript><img width="300" height="300" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=300%2C300&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emmanuel Lewis Net Worth" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Biography-Of-Emmanuel-Lewis-1.png?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></a><div class="entry-wrap"><a href="https://thewhistlernews.com/emmanuel-lewis-net-worth/" rel="bookmark">Emmanuel Lewis Net Worth: How Old Was He When He Was Friends With Michael Jackson?</a><div class="entry-meta">October 1, 2022</div></div></li><li class="clear"><a href="https://thewhistlernews.com/bigg-boss-16-release-date/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bigg Boss 16 Release Date" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=300%2C300&amp;ssl=1" /><noscript><img width="300" height="300" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=300%2C300&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bigg Boss 16 Release Date" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/10/Bigg-Boss-16-Release-Date.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></a><div class="entry-wrap"><a href="https://thewhistlernews.com/bigg-boss-16-release-date/" rel="bookmark">Bigg Boss 16 Release Date: A New Season Of Salman Khan&#8217;s Controversial Reality Show Will Debut On Colors TV And Voot Select</a><div class="entry-meta">October 1, 2022</div></div></li><li class="clear"><a href="https://thewhistlernews.com/what-happened-to-gavin-escobar/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What Happened To Gavin Escobar" data-lazy-srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=300%2C300&amp;ssl=1" /><noscript><img width="300" height="300" src="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=300%2C300&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What Happened To Gavin Escobar" loading="lazy" srcset="https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thewhistlernews.com/wp-content/uploads/2022/09/What-Happened-To-Gavin-Escobar-1.png?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></a><div class="entry-wrap"><a href="https://thewhistlernews.com/what-happened-to-gavin-escobar/" rel="bookmark">What Happened To Gavin Escobar?</a><div class="entry-meta">September 30, 2022</div></div></li></ul></div><div id="socialsnap-social-followers-widget-3" class="widget socialsnap-social-followers-widget">
		<div>

		
		<div class="ss-follow-wrapper ss-clearfix ss-small-buttons ss-with-spacing ss-columns-1 ss-light-style">

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;facebook&quot;>
					<a href="https://www.facebook.com/thewhistlernewsofficial/" class="ss-follow-network ss-facebook-color" rel="nofollow noopener" aria-label="facebook" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>

													<span class="ss-follow-network-label">Follow us on Facebook</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;twitter&quot;>
					<a href="https://twitter.com/thewhistlernew1" class="ss-follow-network ss-twitter-color" rel="nofollow noopener" aria-label="twitter" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>

													<span class="ss-follow-network-label">Follow us on Twitter</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-automatic=&quot;true&quot; data-ss-sf-network-id=&quot;pinterest&quot;>
					<a href="https://www.pinterest.com/thewhistlernews/" class="ss-follow-network ss-pinterest-color" rel="nofollow noopener" aria-label="pinterest" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>

													<span class="ss-follow-network-label">Follow us on Pinterest</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;instagram&quot;>
					<a href="https://www.instagram.com/thewhistlernewsofficial/" class="ss-follow-network ss-instagram-color" rel="nofollow noopener" aria-label="instagram" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 2.875c4.313 0 4.75 0.063 6.438 0.125 1.625 0.063 2.438 0.313 3 0.5 0.75 0.313 1.313 0.688 1.813 1.188 0.563 0.563 0.938 1.125 1.188 1.813 0.25 0.625 0.5 1.438 0.563 3 0.063 1.75 0.125 2.188 0.125 6.5s-0.063 4.75-0.125 6.438c-0.063 1.625-0.313 2.438-0.5 3-0.313 0.75-0.688 1.313-1.188 1.813-0.563 0.563-1.125 0.938-1.813 1.188-0.625 0.25-1.438 0.5-3 0.563-1.75 0.063-2.188 0.125-6.5 0.125s-4.75-0.063-6.438-0.125c-1.625-0.063-2.438-0.313-3-0.5-0.75-0.313-1.313-0.688-1.813-1.188-0.563-0.563-0.938-1.125-1.188-1.813-0.25-0.625-0.5-1.438-0.563-3-0.063-1.75-0.125-2.188-0.125-6.5s0.063-4.75 0.125-6.438c0.063-1.625 0.313-2.438 0.5-3 0.313-0.75 0.688-1.313 1.188-1.813 0.563-0.563 1.125-0.938 1.813-1.188 0.625-0.25 1.438-0.5 3-0.563 1.75-0.063 2.188-0.125 6.5-0.125M16 0c-4.375 0-4.875 0.063-6.563 0.125-1.75 0.063-2.938 0.313-3.875 0.688-1.063 0.438-2 1-2.875 1.875s-1.438 1.813-1.875 2.875c-0.375 1-0.625 2.125-0.688 3.875-0.063 1.688-0.125 2.188-0.125 6.563s0.063 4.875 0.125 6.563c0.063 1.75 0.313 2.938 0.688 3.875 0.438 1.063 1 2 1.875 2.875s1.813 1.438 2.875 1.875c1 0.375 2.125 0.625 3.875 0.688 1.688 0.063 2.188 0.125 6.563 0.125s4.875-0.063 6.563-0.125c1.75-0.063 2.938-0.313 3.875-0.688 1.063-0.438 2-1 2.875-1.875s1.438-1.813 1.875-2.875c0.375-1 0.625-2.125 0.688-3.875 0.063-1.688 0.125-2.188 0.125-6.563s-0.063-4.875-0.125-6.563c-0.063-1.75-0.313-2.938-0.688-3.875-0.438-1.063-1-2-1.875-2.875s-1.813-1.438-2.875-1.875c-1-0.375-2.125-0.625-3.875-0.688-1.688-0.063-2.188-0.125-6.563-0.125zM16 7.75c-4.563 0-8.25 3.688-8.25 8.25s3.688 8.25 8.25 8.25c4.563 0 8.25-3.688 8.25-8.25s-3.688-8.25-8.25-8.25zM16 21.375c-2.938 0-5.375-2.438-5.375-5.375s2.438-5.375 5.375-5.375c2.938 0 5.375 2.438 5.375 5.375s-2.438 5.375-5.375 5.375zM26.438 7.438c0 1.063-0.813 1.938-1.875 1.938s-1.938-0.875-1.938-1.938c0-1.063 0.875-1.875 1.938-1.875s1.875 0.813 1.875 1.875z"></path></svg></span>

													<span class="ss-follow-network-label">Follow us on Instagram</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
			</div>

		</div>

		</div>

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		<div class="container">

		
		<div class="clear"></div>
						
		</div><!-- .container -->

	</footer><!-- #colophon -->

	<div id="site-bottom" class="clear">

		<div class="container">

			<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://thewhistlernews.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-73"><a href="https://thewhistlernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3005"><a href="https://thewhistlernews.com/sitemap-news.xml">Sitemap</a></li>
<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="https://thewhistlernews.com/editorial-policy-standards%ef%bf%bc/">Editorial Policy &#038; Standards￼</a></li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3003"><a href="https://thewhistlernews.com/our-mission/">Our Mission</a></li>
<li id="menu-item-3004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3004"><a href="https://thewhistlernews.com/fact-checking-policy%ef%bf%bc/">Fact Checking Policy￼</a></li>
</ul></div>	

			<div class="site-info">
				© 2022 <a href="https://thewhistlernews.com">TheWhistlerNews</a>			</div><!-- .site-info -->

		</div><!-- .container -->

	</div><!-- #site-bottom -->

</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/amp/">
				Go to mobile version			</a>
		</div>

				
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/p/jetpack/11.4/_inc/build/photon/photon.min.js?ver=1665410217' id='jetpack-photon-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1665410217' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thewhistlernews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1665410217' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"12238","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1665410217' id='wpil-frontend-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thewhistlernews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/superfish.js?ver=1665410217' id='superfish-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/html5.js?ver=1665410217' id='html5-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/theia-sticky-sidebar.js?ver=1665410217' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/jquery.matchHeight.js?ver=1665410217' id='matchHeight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/index.js?ver=1665410217' id='enjoygrid-index-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/themes/enjoygrid-pro/assets/js/jquery.custom.js?ver=1665410217' id='enjoygrid-custom-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/c/6.0.2/wp-includes/js/comment-reply.min.js?ver=1665410219' id='comment-reply-js' defer></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/thewhistlernews.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"46591dfafb","post_id":"12238"};
var socialsnap_script = {"ajaxurl":"https:\/\/thewhistlernews.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"46591dfafb","post_id":"12238"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1665410219' id='socialsnap-js-js' defer></script>
<script>window.GA_ID='UA-231712911-1';</script><script data-minify="1" src='https://thewhistlernews.com/wp-content/cache/min/1/wp-content/plugins/flying-analytics/js/minimal-analytics.js?ver=1665410217' defer></script>    <script>
    /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
    </script>
    
		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="ad328a4d94">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21&#038;u=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Bruce+Sutter%2C+Hall+Of+Fame+Reliever%2C+Who+Was+Diagnosed+With+Cancer%2C+Passed+Away+On+13th+October%21&#038;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21&#038;url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fthewhistlernews.com%2Fhall-of-fame-pitcher-bruce-sutter-died%2F&#038;subject=Bruce%20Sutter%2C%20Hall%20Of%20Fame%20Reliever%2C%20Who%20Was%20Diagnosed%20With%20Cancer%2C%20Passed%20Away%20On%2013th%20October%21" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="12238" data-ss-ss-location="popup" data-ss-ss-permalink="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://thewhistlernews.com/hall-of-fame-pitcher-bruce-sutter-died/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

				<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
			var SocialSnapShareNetworks     = ["facebook","twitter","linkedin","envelope","mix","print","copy"];

			if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1665851205;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
		<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'208584802',post:'12238',tz:'5.5',srv:'thewhistlernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '208584802', '12238' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewhistlernews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>

	<!-- Sticky Sidebar -->
	<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		jQuery('.sidebar').theiaStickySidebar({
		    additionalMarginTop: 20,
		    additionalMarginBottom: 20
		});    
	});</script><!-- Sticky Sidebar -->

	<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

	(function($){ //create closure so we can safely use $ as alias for jQuery

	    $(document).ready(function(){

	        "use strict";

	        	$('.content-loop .hentry').matchHeight();  
	        	$('.content-block-1 .hentry').matchHeight();                                
	    });

	})(jQuery);	
	});</script>


</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665851206 -->